Mr.X’s WebPage

En horas de insomnio navegando por la red me encontré con un sitio que jamas pensé que existiera, no se si recordaran el episodio de “Los Simpsons” en el cual Homero se convirtió en un reportero y creo su sitio web, bueno aca lo encontre!http://www.mrxswebpage.com

Entre las noticias podemos encontrar que el Español y el Italiano son el mismo idioma!! o que el Sr. Burns le vende uranio a terroristas! jajaja

Acá les dejo un Link de la Wikipedia en Inglés con la lista de trabajos de Homero Simpson, 111 hasta el momento, pero se actualiza constantemente.

http://en.wikipedia.org/wiki/List_of_Homer_Simpson’s_jobs

Anuncios

Mp3 en Edgy Eft

Puedo decir que he sobrevivido a la actualización de Ubuntu Dapper Drake a Edgy Eft, con algunos problemas pero ahora ya solucione todos, especialmente uno de los mas importantes, el soporte de reproducción MP3. Poco después de actualizar me dí cuenta que no podía escuchar ningún mp3 con Amarok, trate de muchas maneras pero seguía sin funcionar, el problema era el motor xine, que por alguna razón misteriosa dejo de soportar los mp3, aun teniendo todas la librerías necesarias para esto, reinstale el amarok y el xine pero seguía sin reproducir, entonces decidí reinstalar el paquete de codecs extra de xine, lo desinstalo y cual es mi sorpresa? no aparecía en los repositorios para volver a instalarlo entonces decidi bajar este paquete, lo encontre en:

http://archive.ubuntu.com/ubuntu/pool/multiverse/x/xine-extracodecs/

y baje el archivo libxine-extracodecs_1.1.2-0ubuntu2_i386.deb

para instalarlo solo basta con abrir una consola y ejecutar esto:

$ dpkg -i libxine-extracodecs_1.1.2-0ubuntu2_i386.deb

con eso solucione mi problema y puedo escuchar mis mp3’s sin problemas, y como dije antes he sobrevivido a la actualización a Edgy Eft y ya solucione todos los inconvenientes.

Obs: En este momento revise y el paquete ya esta disponible, probablemente para solucionar esto solo baste con:

$ aptitude reinstall libxine-extracodecs

Katapult en Edgy Eft

Al Fin pude solucionar otro problema de la actualización de Dapper Drake a Edgy Eft!

Cuando descubrí el katapult(no hace mucho) no me pareció la gran cosa, pero después de utilizarlo mas tiempo me volví dependiente a este programita, todo andaba bien hasta que actualice mi Kubuntu a Edgy Eft y ahí sucedió lo inesperado, Katapult no funcionaba, le daba alt+space y nada, busque por todos lados la solución y no encontré, me parece que sobrecargue los servidores de google buscando la solución, hasta que dí con ella, en un foro en francés(que no entiendo un karajo), aparentemente al actualizar, se “borra” un archivo de configuración del Katapult lo cual hace que no funcione correctamente, entonces lo que hay que hacer es crearlo.

Crea el Archivo:

$ touch ~/.kde/share/config/katapultrc

Editalo y escribi el siguiente codigo:

SystrayIcon=true
HideSessionNotification=2
Display=Pure Display


Despues reinicia el katapult:

$ killall katapult && katapult

y ya esta! Solucionado el tema y ya podes volver a disfrutar del katapult!

Vmware en Edgy Eft

Uno de los tantos problemas que tuve al actualizar mi Kubuntu Dapper Drake a Edgy Eft fue el Vmware, yo uso el Workstation pero también el player(que es libre), el problema era que me tiraba la siguiente linea:

Unable to build the vmmon module.

y contenia esto en el mensaje de error:

/tmp/vmware-config3/vmmon-only/./include/compat_wait.h:60: error: conflicting types for ‘poll_initwait’ include/linux/poll.h:62: error: previous declaration of ‘poll_initwait’ was here

El problema es que el modulo del vmware no es compatible con el kernel nuevo(el que viene con edgy eft), en estos casos bastaria con un sudo vmware-config.pl para compilarlo de nuevo, pero en este caso no funciona asi, entonces hay que bajar el parche “vmware-any-any-update” lo podes bajar de aca:

http://platan.vc.cvut.cz/ftp/pub/vmware

para mas info sobre este parche: http://www.vmware.com/community/thread.jspa?messageID=76957&tstart=0

basta con bajar el archivo vmware-any-any-updateX.tar.gz (donde X es el nro de version), descomprimirlo y ejecutar el archivo runme.pl, ignora los “warnings” que te va a tirar en pantalla, despues ejecuta

$ vmware-config.pl -d

y va a recompilar el modulo(-d = opciones por defecto), ahi ya esta! tu VMware esta funcionando de nuevo sin problemas!

Obs: Para compilar hace falta los paquetes g++ y gcc, instalalos con la siguiente linea:

$ apt-get install build-essential

y todo solucionado!