Instalar Kubuntu Feisty Fawn en una HP Pavilion dv6000

OBS: POST DESACTUALIZADO, para una mejor solucion ha click aca

Hace algunos dias fui a CDE y me compre una laptop, una HP Pavilion dv6000, muy buena maquina, pero no va al caso.. ok, la laptop ya viene con Windows Vista Home Premium instalado, muy lindo pero lento en fin, entonces decidi instalar la nueva version de K/Ubuntu, la 7.04 Feisty Fawn, al comienzo sin problemas, arranco bien el LiveCD pero cuando tenia que entrar a la interfaz grafica se colgaba! despues de mucho probar y quemas muchos cd’s(pense que el cd era el problema) me di cuenta que el problema era otro, y asi continuando con las pruebas llegue a la conclusion que el problema era que tenia conflictos de APIC entonces la solucion fue al arrancar el cd apretar F6 y agregar estos dos parametros

noapic noloapic

y asi ya pude instalar sin problemas Kubuntu 7.04 Feisty Fawn

Obs 0:Para ver como hacer funcionar el Wifi entra aca

Obs 1: dv6000 es la serie, si querés saber el modelo exacto entra a este tutorial

Anuncios

27 comentarios en “Instalar Kubuntu Feisty Fawn en una HP Pavilion dv6000

  1. Juan dijo:

    Buenas,no tengo mucha experiencia con Kubuntu,hace dias me dio por bajarlo y instalarlo en mi portatil HP dv6109om en live cd me corre bien,lo instalo en mi disco y todo perfecto pero cuando la maquina va a iniciar el kubuntu se ve raro,puros puntos de colores,pienso que es un problema de resolucion,pero no se como cambiarlo,necesito saber donde tengo que entrar para cambiar la resolusion y que el kubuntu inicie bien, mi ultima pregunta es,mi laptop vino con windows xp media center,y tarjeta wifi incorporada pero hace unas semanas la tarjeta wifi desaparecio windows no la detecta,es como si no tuviera nada,solo me aparecio una vez inesperadamente,estaba jugando swat 4 y cuando me salgo del juego me aparecio el icono de nuevo hardware encontrado Wireless Broadcom WLAN 802.11b/g quede asombrado pero la emocion me duro poco porque cuando reinicie ya no estaba,otravez como si no la detectara,solo cuando juego swat 4 y me salgo la detecta(no siempre) despues que reinicio ya no esta,cual sera el problema?he escuchado que en kubuntu puedo instalar un programa llamdo ndiswrapper que emula los drivers wifi de windows,creen que funcione?pero necesito como cambiar la resolucion primero ayudenme saludos…..

  2. Hola Juan!, Proba apretando estas teclas Ctrl&Alt&-(Control, Alt y signo menos) y también Ctrl&Alt&+(Control, Alt y signo mas), eso cambiaría entre las resoluciones configuradas, lo raro es que funciona todo ok con el live CD, bueno lo que si te recomiendo 2 cosas:
    1- Actualizar tu Bios: Segun el modelo de Notebook que me pasaste utilizamos el mismo Bios, la version mas reciente es la F.38, te paso el link aca para bajarlo
    http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=ob-51866-1&lc=en&cc=us&dlc=en&product=3271573&os=228&lang=en
    2- Cuando Inicie el GRUB, posicionate sobre la entrada que vas a arrancar y apreta la tecla “e” luego en la segunda entrada(es la que dice al final algo asi como “ro quiet splash” ) apreta de nuevo “e” y agrega esto
    noapic, noloapic
    dale enter y luego apreta “b” para bootear, si te funciona algo de esto avisame y asi te digo una solucion definitiva.

    Lo de tu tarjeta Wifi es muy raro pero es Windows osea que podes esperar cualquier cosa, mi recomendación seria que le metas un formateo y a instalar de nuevo el windows.
    Sobre lo que comentaste en kubuntu es asi, con el Ndiswrapper te va a funcionar bien, lo que hace es utilizar los drivers para windows(si los mismos) y hace que fincione en tu Linux jeje

    Saludos!!!

  3. MiguelS dijo:

    Hola a todos.. soy muy nuevo en esto del LINUX y me he bajado el UBUNTU y el KUBUNTU para AMD 64 ya que tengo una Pavilion dv6000 y me corre poniendo el noapic, se ha instalado coreectamente supongo, pero al tratar de correr los efectos de escritorio no funciona nada, solo me aparece una pantalla en blanco y al pulsar esc se sale. Alguien me puede decir como hago para correr estos efctos ya que debo trabajar con varios escritorios y necesito esto del CUBO. Gracias

  4. Hola Miguel! segun como parece no instalaste todavia los drivers de Nvidia para la tarjeta de video, si ese es tu caso instala los drivers ejecutando

    sudo apt-get install nvidia-glx

    y despues tenes que editar el archivo de configuracion del X

    sudo gedit /etc/X11/xorg.conf (si es kubuntu cambia el gedit por kedit)

    y busca la linea que diga
    driver “nv”
    y modificala a
    driver “nvidia”
    reinicia y ya tendria que funcionar si ya instalaste beryl o compiz fusion

  5. Maharba Z dijo:

    Es la distribución que más me ha gustado, no he probado muchas pero me quedo con Kubuntu.

    Ubuntu no me gustó nada, Fedora más o menos pero no pasó la prueba, y estoy por probar Debian, dicen que es difícil, veré si es cierto jojo

    Saludos y seguimos blogueando.

  6. Miguel dijo:

    Perfecto Marcelo me quedò de lujo, aunque se que el ultimo driver es el 100.14.11-pkg2 no se como se instalar este driver ya que con sh me pide bajar no se que cosas del kernel y luego me da error no matching con el kernel que tngo 2.6.20-16-generic ojala me puedas ayudar para ver si instalo este aunque el que tengo es el 9755 funciona muy bien, Gracias muchisimas gracias.

  7. Juan Quintero dijo:

    Epa Marce como estas?, Disculpa por no responderte a tiempo pero estaba de viaje, te digo que intente lo de los comandos para cambiar la resolucion del kubuntu y me funciono muy bien ya lo tengo instalado en la laptop, instale el ndiswrapper pero no me detecto la tarjeta wifi, creo que ya eso es un problema de hardware, y ya con la garantia no puedo hacer nada porque la compre en Miami y yo estoy en Maracaibo-Venezuela, te agradesco mucho la atencion y espero que este problema le sirva de ayuda a otros usuarios de la web,cualquier duda no dudare en contactarte….Estamos en contacto

    Saludos desde Maracaibo-Venezuela

  8. Alfonso dijo:

    Hola, tengo una HP DV 6000 y de un dìa para otro la bateria no recibe mas carga, asi que tengo que utilizarla conectada a la red electrica.
    Es un problema de la bateria o puede haber un tema del soft ??

    Saludos desde Bs. As Argentina

  9. Puede ser un problema de BIOS, decime cual es el modelo de tu pavilion exactamente(dv6000 es generico), si no sabes decime que dice en la etiqueta que esta en la base de tu notebook tiene que tener un formato algo asi
    RP168UA#ABA
    asi quizas te puedo ayudar

  10. Alfonso dijo:

    Gracias por contestarme y las disculpas por meter un tema que no tiene nada que ver con Ubuntu.
    En la etiqueta dice exactamente lo que vos escribiste en la respuesta RP168UA#ABA y es una ediciòn especial de tapa blanca.
    Gracias de nuevo
    Alfonso

  11. @Alfonso: Tenemos la misma maquina!! jaja es una HP Pavilion dv6258se mira tu caso pueden ser varias cosas, pero hay un bug de un BIOS viejo que hacia algo a la bateria, bueno de aca podes bajar la verion nueva del BIOS

    http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=ob-56284-1&lc=en&cc=us&dlc=en&product=3340175&os=2093&lang=en

    Cuidado al actualizar no tenes que hacer nada de nada, si tenes antivirus desactivalo antes.
    Avisame que paso.
    Saludos!

  12. Alfonso dijo:

    Siiiiii
    Funcionò, ahora carga lo mas bien
    Muchas gracias Marcelo, la verdad que la solucion fue bastante sencilla, pero como no la sabia estaba bastante trabado con este tema.
    Un abrazo
    Alfonso

  13. alex dijo:

    tengo un Hp pavilio dv6000 y no se realizar una conexion alambrica, tengo un usuario y clave, de igual forma no puedo conectarme con el wifi por que me pide clave, agradezco su colaboracion gracis

  14. Cesar dijo:

    hola
    Marcelo disculpa por el comentario anterior me doi cuenta q solucionaron un problema con la bateria y te queria preguntar si podra pasar lo mismo con mi hp
    es una dv6000 mod6174cl
    o si sabes de alguna otra solucion q le pueda dar te lo agradeceria

  15. Cesar dijo:

    ya funciono espero y ya no tener mas problemas cn la pila
    neta q muchisimas gracias
    y si sabes de algun tip para q me dure mas la pila te lo agradeceria xq solo me duro 1 hora 20 min
    gracias

  16. @cesar: Es normal que una batería vaya perdiendo su capacidad, de recomendación para que te dure mas es bajarle el brillo lo maximo posible, eso ayuda muucho en serio(fn+F7), utilizar en el modo de ahorro de energía, no usar la unidad de dvd, no usar el sonido, esas son las cosas que mas consumen batería.

  17. Abraham dijo:

    hola marcelo, veo que has podido ayudar a muchas personas con problemas en su lap, mira yo tengo un lap hp pavilion dv6000, y en la etiqueta posterior dice: dv220la, sin mas ni mas, la bateria dejo de cargar o su carga me dura apenas 10 minutos, no tengo mucho Tiempo con ella, cres que sea el problem algun softwer, espero puedas ayudarme porfavor.

  18. Roberto dijo:

    Hola marcelo, yo tengo el mismo problema que tenia alfonso: la bateria no carga y solo la puedo utilizar cuando esta conectada, mi pregunta es ¿Puedo instalarle esa actualizacion de BIOS ami lap? no se si haya algun problema con que mi computadora tenga el sistema operativo en ingles, el modelo es DV6436nr y la etiqueta tiene tiene GA454UA#ABA, ojala me puedas ayudar, te lo agradeceria mucho.

    Saludos

  19. Karlos dijo:

    Hola marcelo, te comento que tengo el mismo problema con la bateria mi lap que igual es una dv6220la, aun reinstalando el archivo no funciona, probe igual con la desinstalacion del controlador de la bateria de control de compatibilidad ACPI como me sugirieron y en efecto logra funcionar un instante y de nuevo regresa a un estado sin carga, ojala e igual me pudieras ayudar, te lo agradeceria mucho.

  20. Don Raymon dijo:

    Hola ! Marcelo es la primera vez que veo esta pagina vi los comentarios sobre las dv 6000 y como has ayudado a muchas personas y es que yo tambien tengo una hp dv 6000 P/N EZ829AV y la version del bios es F.02 y mi poblema es que no carga la pila si la detecta pero marcada on un tache o cruz roja y la probe en otra lap de un amigo y la pila si funciona bien y se carga bien compare los voltajes de la lap de mi amigo y en los pines que cargan la pila hay tres voltajes de 3.3 v y en la mia solo dos voltajes de 3.3 y no se si sea problema del bios podrias orientarme ? de antemano gracias…..

  21. Claudia Contreras dijo:

    MARCELO ESTABA BUSCANDO EN EL INTERNET UNA SOLUCION PARA MI PROBLEMA PUES ES LA SEGUNDA BATERIA QUE COMPRO Y TAMPOCO CARGA SOLO PUEDO USAR MI COMPUTADOR CONECTADO A LA CORRIENTE ALTERNA, EL SERIAL DE MI HP PAVILION GS797UA#ABA.
    PORFAVOR SI ME PUEDES AYUDAR

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s